Printer problem

  roverscelt 10:08 10 Jan 03
Locked
  roverscelt 10:08 10 Jan 03

Unable to clean print nozzles of Epson 460 through print utility (someone lifted full ink cartridge out and seems to have completely bunged things up). Tried nozle cleaning several times, switched off overnight and tried again etc. Anything else I can do other than acept the inevitable and shell out for a replacement? Have had this a couple of years but has worked brilliantly to date and provided excellent service, so reluctant to give up the ghost on it. Any help much appreciated. Thanks.

  recap 10:22 10 Jan 03

You could try holding it over a boiling kettle roverscelt. But please take care not to scold yourself!!!

  simonjw 10:24 10 Jan 03

The problem may be caused by dried ink on the print cartridge nozzel. Remove the cartridge from the printer, dampen a clean cloth with water and gently wipe the entire copper coloured area, including nozzel and contacts.
When cleaning the cartridge, wipe the nozzel in one direction only so as colours don't mix.
To dissolve dried ink, hold a damp cloth against the nozzels for about 3 seconds, gently blot and wipe dry.
Allow cartridge to dry before re-installing.
Hope this helps.

  pj123 12:00 10 Jan 03

Try this site click here they do a print head cleaning cartridge for black and colour. I have used it and it works.

  €dstow 14:31 10 Jan 03

A technical point is that the print heads on an Epson are in the printer not on the ink cartridges so cleaning them with a boiling kettle or wiping with a cloth does present some access problems.

If you have tried to replace the cartridge that was removed in error, it may be that there is an airlock either in the cartridge or the printer that is preventing ink from flowing. Have a go at the cleaning process a few more times before you give up on it.

If that doesn't work, have a go with pj123's suggestion

€d

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…