Printer Problem

  Meshuga 07:23 03 Jun 07
Locked

I have just connected an Epson C62 printer to a different PC, which was working OK on another PC, and installed the Driver fom the disc but I keep getting a message that it cannot work as Print Spooling is not running. I`ve tried installing a second time but it is still the same. How can I get Print Spooling to run please. OS is XPhome sp2. Thanks.

  ICF 07:32 03 Jun 07

Control panel,performance maintenance,administrative tools,services and check that print spooler is selected to start automatically.

  Meshuga 07:39 03 Jun 07

Thank you ICF, have checked that and it shows as Automatic. Can you suggest anything else please?

  ICF 07:47 03 Jun 07

Epsons on line printer checker click here

Check you have the latest driver version Driver (5.4c) click here

type sfc /scannow into run,you might need the xp disc to hand

  Meshuga 07:55 03 Jun 07

Thank you ICF, will try that later.

Thank you too*THE RAVEN*.

  Technotiger 08:32 03 Jun 07

Hi, in your post you said that you 'connected the printer and installed the driver' This should be done the other way round ... Install the driver, then connect the printer, the installation may inform you when to connect the printer, so watch the installation process closely.

  Meshuga 12:14 03 Jun 07

Hi Technotiger, When I inserted the Epson disc it came up with the installation info and I selected "Drivers" and it then told me to make sure that the printer was connected AND switched on. That was before it would proceed with the installation. I agree with what you said as I`ve always understood that you waited to be told to connect. I`m no further forward yet but am going to leave it for a time due to problems at home. Will come back to it. Many thanks for your reply.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now