Printer (port?) problems with Win XP Pro

  BigDunc 11:27 17 May 04
Locked

Just installed Win XP after formatting my HD. Had been using Win ME.
Can't communicate with my printer anymore. Under Ports / device manager, COM1 is there but no LPT1. Added "hardware" from Control Panel and got an LPT3 with error - "device isn't using any resources since it has a problem". Investigated further and when I clicked "set configuration manually" after "resource type" there was a ?

What can I do now???

The good news is that everything else, so far, is working like a dream!!

PS using an old Dell '98 vintage, updated with 1.4 celeron CPU, 384 MB RAM and 80GB HD

  BigDunc 18:20 17 May 04

Or......can anyone suggest where else I can look? Pretty desperate to get my printer going again!!

  Fruit Bat 19:22 17 May 04

Try checking the port settings in the BIOS is LPT1 enabled?

  BigDunc 10:08 18 May 04

Fruit Bat - thanks for the clue. It appears that there may be a problem with some Dell Dimensions and BIOS and Win XP. Don't seem to be able to get a Dell BIOS (recent) update as my machine is rather old. Does that mean I'm stuck? Last update was in 1999 and I had already updated.

  paddy75 21:19 18 May 04

What way have you connected your printer as xp does not support a parallel connection.Paddy

  BigDunc 15:27 19 May 04

Paddy - thanks for the response. But surely XP does support parallel ports?
My colleagues/salesforce have got XP machines and parallel printers.

  BigDunc 12:19 20 May 04

Got it sorted. There was a patch on the Microsoft (or HP) website for the 1200 series printers. That and changing the parallel port setting in the bios to "non auto" seem to have done the trick.
Thanks

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…