Printer not working-Malicious script to blame?

  Sapins 09:37 30 Jun 04
Locked

I have just visited Google to search for "Morse Code" sites which I found ok but when I tried to print out the Morse code from one of the sites the printer would not run, I tried switching it off and on but it would not print. After several tries I used the printer troubleshooter(I am running XP Home)which did not resolve the problem but I then got an alert "Malicious Script Detected" Stop the script recommended so I clicked ok to stop it. The printer still will not print. The other weird problem was when I had a web page from the search on screen and after I tried to print it out, the page went blank and disappeared behind the other IE page (PCA Helproom) I had open. I could not get the info on that web page to re-appear,I had to "end task it" I suppose this is to do with the malicious script?

I would like to know what has happened before I use system restore, if that will solve the problem!

  Sapins 10:32 30 Jun 04

Must have been the malicious script, I have restored to an earlier point and the printer now works ok.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…