printer lexmark 1020 inkjet and win 98se

  overseers 00:13 29 Mar 03

i known this is old but i have this for some time,
printer lexmark 1020 inkjet with win98 se OS.I don't use the printer that often but i have notice that the printer does not print out anymore. when request a documnet print, the document queue on the lexmark spool manager and do not print to the printer. I know the printer is working as i can request a test page from the lexmark control program on lpt1. Can any one able to help to solve this problem of my?

  woodchip 00:24 29 Mar 03

Try removing it from Start\settings\printers right click the printer and click delete. Then reinstall drivers and software from the printer disc's

  overseers 09:04 29 Mar 03

I have tried deleting printer from start/setting/printer and re-install setup disk supply with printer but that did not work, not sure what driver you are talking about! Any other idea?

  Wak 09:57 29 Mar 03

I don't know whether it is the problem that is old or the printer.
However, here's a suggestion.
Go to Start/ Settings/ Printers.
Double click your printer.
Click Printer tab, Properties, Details tab, Spool Settings and enable the button "Print directly to Printer".
If it's the printer that's old, it may not have the above facilities but best of Luck, anyway.

  overseers 18:14 29 Mar 03

the printer did work on win 98 but now for some reason it stop working. Anyway have tried your suggestion using print directly to printer ( it have that faclility it looks like) but still nothing. i notice that with print directly to printer the spool manager still come up with document on queue ....should spool manager come up with direct to printer faclility on???

  Wak 19:45 29 Mar 03

If I select "print directly to printer", the 2 x "start printing etc" grey out and also the Spool data format greys out so maybe the spool manager shouldn't appear.
Above "Properties" in the details tab, there is a "purge documents" which possibly could be ticked in order to clear the spool before the "print to printer" is enabled.
You could also try the different Spool data formats as some printers prefer different formats, ie RAW or EMF.

  overseers 21:05 29 Mar 03

Thanks for your assistance in trying to resolve my problem. I have found out what was causing the printer and also my e-mail a/c not working( thou
the isp was having problem with their e-mail service as they post out a mail saying problem with e-mail).
the problem was that i upgraded my internet exporer from 5.5 to version IE6 ( it have better privacy programme) only recently, it was this IE6 that was causing the problem with me using win98.
I know IE6 works fine with xp.
you might have to re-install printer driver and
if it affects your have to re-input
your details in the account on outlook etc

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…