Printer Landscape or Portrait how to change

  ponytail 08:22 AM 13 Oct 12
Locked

I am trying to print some documents but they always come of as landsape ie horizontal although portrait is ticked.I go into printer preferences ticked on orientation and selected portrait clicked on apply then on ok but it still prints on landscape.Does anyone know what I have done wrong if anything.The printer is a Brother DCP-J315W.

  johndrew 10:27 AM 13 Oct 12

There are two ways to tackle this and I assume you are using W7; if using XP the second method is slightly different:

  1. In the software you are using to print from select "Print" and click the "Properties" button. Select the "Layout" tab and identify the "Orientation" option - it is a dropdown menu - change it to "Portrait" and click "Apply" and "OK".

  2. Open "Control Panel" and select "Devices and Printers" identify your printer (there may be more than one shown) with a green tick on it. Double click the icon and in the new box select "Adjust Print Options". Select the "Layout" tab and identify the "Orientation" option - it is a dropdown menu - change it to "Portrait" and click "Apply" and "OK".

  rdave13 10:43 AM 13 Oct 12

Mine is a bit different with an Epson. After selecting the print options and under the main tab, then select the advanced tab (bottom right). That's where my orientation settings are. You can save the settings there. Click the basic tab to go back and then click on show settings to check what has been saved.

  rdave13 10:45 AM 13 Oct 12

Forget my last post, I shouldn't speed read !!

Advertisement

This thread is now locked and can not be replied to.

New Moto G 2015 confirmed: Motorola Moto G UK release date, price and specification details - New…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries lined up for dConstruct

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay