Printer Installation

  MoiraB 10:57 15 Mar 05
Locked

I'm trying to install an Epson C46 printer on my sister's Pentium II running 98SE. Each time I try it fails and I get a message to check the connection to the computer. I'm using the installation disc that came with the printer and following the instructions carefully. I'm not a novice and have never had this problem before. I've had the USB lead checked. When I turn the printer on after inserting the installation CD I get the message "New hardware found, Epson C46" so it's being detected then but not when I try to install the driver. Epson's helpline suggested I try to install on another computer and this worked. I've checked in Device Manager and both USB ports are reported as working correctly. Can anyone offer a solution.

  geeza 11:06 15 Mar 05

MoiraB
with most USB installations the requirement is to add the driver first before connecting the hardware.

  MoiraB 11:12 15 Mar 05

The instructions say to insert the installation disk then connect to the PC then switch on the printer at this point it detects new hardware and identifies it as Epson C46 but then says to check the connection to the computer.

  geeza 11:16 15 Mar 05

^

  bof:) 11:31 15 Mar 05

Hi MoiraB,

(make sure your installation cd is in your drive but not running)


go to Device manager and look too see if the printer is found in there?

If it is and there is a problem, there will be a ? or ! mark next to it.

Left click to highlight and then right click on highlight and you should see a menu wi an option to update driver. Click on this follow the instructions and make sure you choose the 'Have disk option'...put in the location of your disk when asked and click ok. This will allow the PC to search for the driver it requires for your printer.

Mike

  Yoda Knight 11:46 15 Mar 05

try letting windows search for the driver on the cd

  MoiraB 12:16 15 Mar 05

The printer doesn't show up in Device Manager and nothing has the yellow ? or ! against it. The printer does appear in the Printers folder but it doesn't work.

  Whaty 12:38 15 Mar 05

MoiraB, it's a while ago now but I seem to remember having a similar problem installing the same printer on my brothers machine.. I can't remember how I resolved it but seem to think the answer was on a seperate (small) piece of paper found in the box advising an alternative installation procedure for Win98.?

From memory I seem to think I had to install the software before connecting the printer. Once the software was installed, with the disc in the drive, connect the printer. It then went through the ink cartridge installation, etc, etc...

Hope this helps, Terry

  MoiraB 19:20 15 Mar 05

^

  MoiraB 12:34 22 Mar 05

Finally found the solution by going to Epson's "etalk" site. They sent me an email telling me how to uninstall all the stray files in hidden folders. It still wouldn't install from the installation disk (said it couldn't find one file on it) but I managed it from a download from Epson.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…