Printer fails to complete image

  bobbyalec 23:29 21 Jan 04
Locked

I tried to print an A4 photo on my Epson Stylus Photo 830 and it failed about 80% through the process, saying error in communication with printer. I tried again and it failed about 30% through the process.
I am using Epson compatible chipped carts, but they are doing OK otherwise.
Anyone any ideas?
Thanks in advance friends.

  woodchip 23:46 21 Jan 04

Sound like you need to try a new communications cable

  Tog 07:30 22 Jan 04

I can remember an option somewhere that allows IRQ sharing with the printer and A.N. Other device that can cause probs. I'll check if it's relevant and post back.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…