Print Spooler problems not solved!

  darkster 18:55 11 Jan 03
Locked
  darkster 18:55 11 Jan 03

Hi there, back again! Followed instructions via hyperlink and edited the registry successfully, or so I thought! Printed the test page and 1 MSWord page and thought everything ok, then the same error message came up!! Back to square one! Any more ideas please? My printer shows up in control panel - printers but I tried to print web page but error; "Windows cannot connect to the printer. Print Spooler Service is not running" came up. I don't know if this is relevant but I have recently had NTL Broadband installed and the problem has only arisen since then!
cheers

  VoG™ 19:01 11 Jan 03

For those trying to help this is the previous thread click here

  Elrond 19:01 11 Jan 03

I haven't seen your original post. If you open up your printers properties is the printer actually set to Spool print jobs. From the message you're getting it doesn't sound like it is.

  darkster 19:39 11 Jan 03

Printer is set to spool print jobs. I have managed to print out a couple of test pages, MSWord pages and Wordpad pages but intermittent Print spooler error messages persist!

  closhty 19:54 11 Jan 03

quickist fix normally or in my experience deleate printer and re-install

  eccomputers 18:38 16 Jan 03

Is the printer shared on a network?

  darkster 19:20 16 Jan 03

I only have one pc, maybe broadband software installation settings have affected this somehow as probs only occurred after that? How can I find out if the settings are incorrect? (please)

  powerless 19:23 16 Jan 03

Are there two printers shown in "printers and faxes" Delete them all and reinstall.

  powerless 19:29 16 Jan 03

This happend to me the other day with my Lexmark i acciddently copied my printer in "printer and faxes" and word etc said there was no printer installed.

Went to reinstall and up poped the message you were recieving...

Anyway deleting the two copies and reinstalling fixed it.

  darkster 19:32 16 Jan 03

Tried that previously, but the problem persists. I've found a way round it; right-click my computer, manage, services and applications, services, print spooler-start the service. This works short-term but problem still comes back eventually.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…