Print spooler not running & error 23

  ILoveReptiles 14:24 01 Jun 06

Help anybody please.....
I have an eMachines 3220 (2.8gHz Celeron) running XP Home. I have had this machine for nearly 2 years.

My printer is an Epson C82 & usually runs with no problems.

Last week the pc said I had NO printer installed.
I tried to install a printer. PC says "print spooler not running".

I tried to manually restart. PC says "error 23, data error (cyclic redundancy check).

I have tried ALL the steps listed on Microsoft's KB324757 -but I have never had a Lexmark printer attached to this PC, (but old Publisher files do point to my old Lexmark printer).

I have tried ALL the steps listed on this forum at listing click here

BUT still no joy.

Anyone got any ideas please. I really really don't want to re-install windows.

Thanks in advance

  Diversion 14:44 01 Jun 06

click here Maybe you need to update your printer drivers.

  ILoveReptiles 14:54 01 Jun 06

I cannot install/update the drivers while the spooler service is not running.

  pj123 15:00 01 Jun 06

I think you mean "spool error 32". It seems to be quite common with Epson printers. I get it fairly regularly. (maybe once a month)

I found the best way to deal with it is to shut down and restart. It doesn't seem to come up on the second boot.

  ILoveReptiles 15:10 01 Jun 06

NO I have removed the usb connection from the pc/printer.

I get error 23 when trying to manually start the printer spooler service.

  ILoveReptiles 15:16 01 Jun 06

Have you got any idea how many times I have rebooted? if I had a £1 for each time.........

  pj123 15:25 01 Jun 06

Sorry, I have only ever seen error 32 and every time I have rebooted it is all OK again.

  ILoveReptiles 16:11 01 Jun 06

no offence intended & thanks for trying to help. i'm just soooooo frustrated. Not being able to print is a bit like hurting your thumb & not being able to use it. You keep trying but....

  Diversion 16:36 01 Jun 06

Have you checked/control panel/administrative tools/services/right click on printer spooler and make sure startup type: is set to automatic/click on logon tab and make sure Profile 1 is enabled/recovery tab settings should have First failure box Restart the Service and the same in the Second failure box, Reset fail counter after “1 Day” Restart service after “1 Minute”. I have an Epson CX6600 and those are my settings. I hope this helps.

  ILoveReptiles 17:00 01 Jun 06

Yes, those are my settings too.

  Diversion 17:57 01 Jun 06

You could try this click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…