Print Server trouble

  POiZN 17:35 02 Jun 08
Locked

I have purchased a Belkin Wireless Print Server today, and plugged it in via Ethernet to my Sky Netgear Router. I have set it up as it says and it's installed the printer to my Vista laptop. I tried printing a test page and it half printed then crashed. I deleted the software and then reinstalled. I tried another test page and the printer started to warm up, then just froze, the Epson software said it was printed 100%, but didn't go away.

Any ideas?

  sean-278262 18:04 02 Jun 08

Not a whiz at networking (infact I am awful at it). However can you send a ping to the print server and see if there is some lag or otherwise? Is the ethernet cable connected properly. I have seen a few people have issues cured by replacement of the Cat5 cabling.

A

  POiZN 18:12 02 Jun 08

I can ping it with an average of 2ms.

  POiZN 10:49 03 Jun 08

Any ideas guys?

I'm stuck on this one!

  POiZN 10:53 03 Jun 08

I've just deleted the printer, then reconnected to it so Vista installed it and when tring to print, the router communicates with the print server, then the printer makes noises, then the Epson Monitor crashes, then it all stops and wont print again til I uninstall and reinstall.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…