PRI MASTER HDD ERROR

  coolteentom 17:38 24 Feb 04
Locked

I have changed the setup to my 2 drives (CDRW AND CDROM) as said in previous thread 'CD-RW PROBLEM' and done everything, and powered the system up.

When I turned the tower on, it paused for a while and detected the HDD, but then said

PRI MASTER HDD ERROR
RUN SETUP
PRESS F1 TO RESUME

The system powers up fine, but the buttons to the drives don't do anything, and their is no access to them in the system.

Any ideas?

Thanks
Tom

  Jester2K 17:40 24 Feb 04

Reboot. When it shows the message hit DELETE and go into the BIOS.

Run the Auto Detect Drives, saves the changes and exit.

  coolteentom 17:42 24 Feb 04

I have just found something in the Device Manager saying

Secondary IDE Controller (dual fifo) - This device is either not present, not working properly, or does not have all the drivers installed (Code 10.)

  coolteentom 17:42 24 Feb 04

Thanks,

Will try that now

  coolteentom 17:52 24 Feb 04

The Pri Master used to be USER (with all the settings)

It is now

Pri Master: AUTO
Pri Slave: AUTO
Sec Master: USER (with the settings - size etc.)
Sec Slave: NOT INSTALLED

When I turn it on with these settings, it turns on fine, but still no access to drives...

  Jester2K 17:53 24 Feb 04

"Secondary IDE Controller (dual fifo) - This device is either not present, not working properly, or does not have all the drivers installed (Code 10.) "

You need to reinstall your motherboard drivers.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…