Prevent printing of one line on page

  VCR97 19:01 14 Aug 10
Locked

There is a way of preventing a printer from printing just one line of text on the last page. This line is somehow forced onto the previous page. Can someone refresh my memory, please?

  DieSse 19:07 14 Aug 10

In the document, move the bottom margin a tad lower.

  DieSse 19:08 14 Aug 10

Or in the printer settings (try the print preview) move the bottom margin a tad lower.

  VCR97 18:39 15 Aug 10

Simple as that! Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…