Preference to Media Player over Quicktime ?

  wateland 09:21 26 Jan 06
Locked

Quicktime has decided to make itself the player of choice on my computer. How can I ensure that downloads automatically open in Media Player as they used to?

  Sethhaniel 09:36 26 Jan 06

with Media Player - select properties - general - where it says 'opens with' select 'change' select 'Media Palyer and make sure always use this box is ticked - 'apply' and that should solve it ;)

  john-232317 09:36 26 Jan 06

Right click file, open with, choose prog, select MP and tick always use box.

  gudgulf 09:42 26 Jan 06

Or open Media Player and click on Tools>Options then seleck the File Types tab.

Ypu will get a list of file types..scroll down it and tick all that you want associated with Media Player.Click apply and OK out.

There is a "Select All" button,but if you use that it will include DVD playback, and Media Player by default doesn't have the correct codecs for that.

  Stuartli 09:57 26 Jan 06

There's also Set Program Access and Defaults from the Start menu or Add/Remove Programs panel.

  wateland 11:22 26 Jan 06

many thanks for your help. Problem solved!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced