PPPoEWin miniport error in Device Manager

  CurlyWhirly 08:25 19 Jun 05
Locked

I have had an error in Device Manager ever since I downloaded a new AOL connectivity service which altered my broadband connection from whatever it was before to a LAN connection.


I have *NO* connection problems but was just wondering as "Windows cannot load the device driver for this hardware" (as shown in my screenshot) whether I should just disable it completely or does it not matter?


click here

  CurlyWhirly 08:35 19 Jun 05

p.s. I have gone to live help! for assistance but they always tell me the same old methods that don't work!


Also if I click on the 'Troubleshooting' tab I am take to XP's Help & support page where I am then advised:


"To resolve the problem that is causing Device Manager to show an error code for your device, try uninstalling and then reinstalling the device."


The trouble is I don't know *where* to look for the relevant drivers!

  alltime 09:45 19 Jun 05

Go to Start, Control panel. Network connections,
Right click on 1394 connection, Is this disabled or enabled. If enabled disable it.
Hope this helps, good luck

  CurlyWhirly 09:57 19 Jun 05

Thanks for replying.
As my screenshot shows I don't have a 1394 connection in Network Connections only the 2 entries shown, namely, Globespan USB ADSL LAN modem and the PPPoEWin miniport (with the yellow exclamation mark).
I think it is another name for firewire in which case I think I have disabled it in the BIOS as I have no use for that particular type of connection as I use USB 2 most of the time!


I will check later in the BIOS when I next boot up the PC.
If I *do* have it disabled in the BIOS, should I enable it again?


By the way the strange thing is that even though I have a fault on the PPPoEWin miniport entry in Device Manager, when I click on 'Network Connections' then I see a entry there telling me that the WAN Miniport (L2TP) *is* connected under the 'Virtual Network Connection' section!
Strange to say the least!

  alltime 10:04 19 Jun 05

Disable the Wan Miniport (L2TP) this should solve the problem.

  CurlyWhirly 10:10 19 Jun 05

Thanks. I will disable it in Device Manager as it probably isn't that important to my internet settings!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…