//some 3rd party need geo

Powers off before system check

Having upgraded to an AMD 2700+ and ASrock K7SBX, it was working. Then it froze and on reboot powered down before a signal sent to the monitor! Expecting probable CPU meltdown(the temp was a bit high)got a replacement 2700+ and super Fortis Monster, same still happens???? AAAAAAAAAAHHHHHHHHHH!

  xania 09:31 11 Aug 03

Is your fan making good contact with your heat sink. Usually there's a spot of paste on the base of the fan to make sure the heat transference works correctly. However, this may be protected by a small removable piece of tape - have you removed that tape

Thanks Xania for your response, but I use a minute dab of STARS 700 silver grease provided with the "Monster", so I don't think the problems is with the CPU or heatsink. How can you test the motherboard?????????

  DieSse 00:48 12 Aug 03

You can't test a motherboard per se - you can only substitute until you find the faulty item.

Could be PSU - another fan fault (assuming it's not the CPU or CPU fan) - RAM - or a board - or a disk device - or the motherboard!

Try booting with the minimum devices/boards connected - also try with the motherboard not in the case (in case you've got an odd shorting problem.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…