Powerpoint spellcheck in US not UK, it just won't behave

  Picklefactory 10:54 AM 18 Jan 12
Locked
Answered

Hello folks Having trouble changing Powerpoint 2007 default language to English UK on XP machine. It keeps spell checking in English US and I cannot get UK to stick. Excel and Word are both OK, I just can't change PPT. What I've tried so far

1\ Checked I have admin rights (This is work pc) and I do. (Right click on 'Start'>'Open all users' opens OK, it wouldn't if I didn't have admin rights, also checked properties of my user and I am a member of administrators group)

2\ Start>All Programs>MS Office>MS Office Tools>MS Office 2007 Language Settings>Primary editing language is set as English UK. Enabled editing language has UK and US. I can remove US and OK it, but it just re-appears again next time I open this back up. It won't stay removed although there is no error message.

3\ Control panel>Regional & Language Options>Languages tab>Text service & input language details - everything is set as English UK with no sign of English US

4\ In Powerpoint - Office Button>Powerpoint Options>Proofing>Auto Correct - shows as English US, but no option there to change language to UK

5\ In Powerpoint - Office Button>Powerpoint Options>Custom Dictionaries - Only English UK visible in dictionary language and dictionary list, no sign of US

6\ In Word - Review tab>Set Language - UK as default but cannot remove US, both are ticked for spelling but Word is using UK. I've also unchecked 'Detect language automatically'

Any other suggestions folks, I've run out of ideas and Google is not being my friend so far

Thanks

  onthelimit1 11:36 AM 18 Jan 12

Not sure about 2007, but in 2010 Powerpoint:

File, Options, Language - there you can select UK, US or whatever.

  Picklefactory 11:44 AM 18 Jan 12

*onthelimit1 *

Sorry, no File options in 2007

  Woolwell 12:42 PM 18 Jan 12

Interesting - I've just checked my PowerPoint 2007 and it too has English US. I'll look into it.

  Woolwell 12:50 PM 18 Jan 12

Hm - The Control panel region is supposed to control the default language in Office. However right clicking on a word and choosing spellcheck ssems to have kicked the default to English UK.

  Picklefactory 13:05 PM 18 Jan 12

"However right clicking on a word and choosing spellcheck"

Am I being daft? Do you mean in PPT, I don't get a spell check option on right clicking a word, how did you manage that? I must have a faulty right finger :o)

  Woolwell 13:13 PM 18 Jan 12

You only get the right click option when PowerPoint indicates that a word is misspelt by the underline.

  Picklefactory 13:26 PM 18 Jan 12

Oh.... yeah. Doh!

But curiously, mine remains in US and the word I've just checked is minimise. It obviously wants to spell it with a z and tells me my version is not in the dictionary. I have been and added it to my custom dictionary but it still doesn't accept it. PPT doesn't even appear to be listening to my custom dictionary.

Bugger!!

  onthelimit1 14:18 PM 18 Jan 12

Clutching at straws, but have you put the question into powerpoint help?

  onthelimit1 14:20 PM 18 Jan 12

This any help?

  Picklefactory 14:40 PM 18 Jan 12

onthelimit1

Thank you for that, but I'd already found and tried that same bit of info. That was what I meant in my original point 6 of 1st post. Probably not very clearly though :o(

I haven't tried PPT help as yet, thought I'd try Google, then here before resorting to MS, in case it was something fairly easy.

Cheers

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites