powerline type homeplug wireless problem

  muppet77 29 Apr 11
Locked
Answered

I have just bought an ADDON 200 Mbps Homeplug with built in wireless-N adapter.

I have plugged both into sockets and the main one into my router. My mobile phone tells me there is a wireless network but i cannot get any data down it (the net doesn't work on my phone, but i can connect to it)

does anyone have this device or can any one expalin to a layman what to do?

i found the pfd help guide pretty unhelpful.

many thanks

  muppet77 29 Apr 11

right, bit of movement.

i pressed factory reset on both boxes , replugged them into sockets and started again.

wireless signal is excellent.

i can now get the internet using this network on my phone!

HOWEVER it is still 'open' and not secure.

i understand that i have to enter the ip address in my browser and alter settings there? does that sound right?

however, my phone tells me what the ip is, but this receives no response from the browser.

i tried ipconfig /all to discover ip address but nothing responds.

when i ping addresses howver, they do reply with 100% of packets.

out of interest i had the login in screen and password screen working yesterday when i pinged something, but i didn't know what to do at that time.

help!

  muppet77 29 Apr 11

i also logged into my router setup to get the ip address and it doesn't ping when i use this one?

  muppet77 29 Apr 11
Answer

ok solved - i missed out the step that said plug the wifi plug > PC DIRECTLY.

then browse to the ip they give you.

no need for internet or router.

sorted - hope this helps someone.

it's well worth it by the way!

  robin_x 29 Apr 11

Glad that you and your imaginary 'friend' sorted it

:-)

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message