PowerDesk 4 problem

  kerses 16:57 05 Jan 08
Locked

Been using this explorer etc since came on PCA back in 2000. Now started closing when I right click any file. I know it's a bit ancient but works for me till now,so any ideas please?
kerses

  Simsy 20:07 05 Jan 08

I'd try is to uninstall, then reinstall.
Good luck,

Regards,

Simsy

  kerses 16:29 07 Jan 08

Hi Simsy. Many thanks for response; I'm not too hopeful on this one as it's so old. I did try uninstall and reinstalled from original PCA CD but no better. Also tried "repairing" or whatever with Isobuster, but still ng. I did find I had the pgm in two separate place account former HDD problem, so deleted the old one: again NG. Find it has some advantages over Windows Explorer, so I'll keep hoping. Anyway much appreciate the help.
kerses

  Simsy 17:46 07 Jan 08

the problem is either with PD4 itself, or something else in Windows...

Have you tried "System restore" to before the problem started?


If that's no good you could try uninstalling, then running thorough cleaner, such as ccleaner before reinstalling.

Try running sfc;
Start>Run>sfc /scannow

Then I'm out of ideas!

Good luck,

Regards,

Simsy

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…