on power up screen stays on manufacturer's name

  fairblue 14:08 20 May 07
Locked

yesterday when I powered up my computer flashed up the manufactuer's name and stayed on it. I can't get beyond this. There were no clicks or beeps, simply the compaq logo. It deosn 't let me get into set up or boot menu. The only way out is to power down pressing the 'on' button. It is only a year old (just) and out of warranty. A friend said it might be a hardware probelmn. C?an anyone help? If I have to get someone to repair it I would like some idea of what might be wrong.

  Diodorus Siculus 14:19 20 May 07

Turn it off and unplug from the wall.

Try taking out all extras other than the graphics card and one stick of RAM; disconnect all drives.

See will it boot up now - you should hopefully get a screen with a message about an invalid / missing disk.

  Gongoozler 14:22 20 May 07

Hi fairblue. If you don't get beyond the initial BIOS logo screen, even as far as getting into the setup option then I'm afraid that it does sound like bad news. You can try resetting the BIOS, either using the motherboard link that is provided for that purpose or by removing the CMOS battery for about 30 minutes. If that doesn't help try unplugging anything plugged into the motherboard except the processor with it's heatsink, the PSU and the front panel connectors, and see if you then get as far as the BIOS beep. If none of that helps, I think you either have a faulty motherboard, a faulty CPU (unlikely) or a faulty PSU.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…