Power saving not working

  steve0 22:37 05 Dec 05

I have a Viewsonic vp930 monitor. Problem is with having power saving. How do OI get the monitor to go to sleep. At the moment it keeps showing the blue rectangle saying that it is dvi and no signal. How do I get the monitor just to go to sleep.

  kspatto 23:12 05 Dec 05

try having a look in control panel there should be an icon for power saving in there will be an option to shut down your monitor after a set time


  Skyver 00:45 06 Dec 05

Might need a driver (update)
click here

  Stuartli 09:08 06 Dec 05

Right click on an empty area of the Desktop>Properties>ScreenSaver tab>Power settings button.

  steve0 21:01 06 Dec 05

Have latest viewsonic driver - came with the monitor, and have enabled power settings. What happens is that it starts to shut down but goes in a cycle of coming on again every few seconds, showing the message no dvi signal. Does anyone have the same monitor - if so how can I get it to go to sleep.

  steve0 20:52 07 Dec 05

Still no luck - anyone use this monitor

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…