Power problem with Asus A7V8X-MX SE M/board.

  Giggle n' Bits 23:06 29 Apr 04
Locked

Still having a problem with this, when I switch the power button on the case to on the comptuer with power up for a second then power of total and quickly power on then boot normal into windows.

I have tried to illuminate things and have got it down to either a faulty Motherboad or faulty Duron 1.6GHz 266FSB CPU.

This problem was before I updated the Bios from 1002 to it still occurs after updating the bios to 1003.

HELP PELASE ?

  keith-236785 00:11 30 Apr 04

i have just finished replacing one of these mobo's, the last one lasted six weeks. completely died, got replaced and have put back in the case tonight. on first boot, exactly the same thing happened. power on, fan spins then off again, one second later, power on again goes right into windows.

don't know if its an Asus thing (as its the first time i have used an asus board) probably be the last as well.

i have just shut down the pc, will switch on in a mo and see what happens.


no problem this time, might just be after mains power has been off.

will try that and report back.

  keith-236785 00:14 30 Apr 04

ok, just shut down, unplugged the pc,

plugged back in and it has done it again, started/shut/started again and gone to windows.

must be either some sort of feature, or the whole batch of these boards are faulty.

dont have an answer, but im hoping this one works, its a bitch having to send back (at my expense) to get it replaced, then spend time building and checking again.

  keith-236785 00:17 30 Apr 04

i know it isnt the ideal thing, but could you leave it plugged in and mains switched on all the time, then it wouldnt happen. (you can still turn off pc)

it only seems to happen when it loses all power.

  Giggle n' Bits 00:19 30 Apr 04

I found this and sifted through to find some strange answers but unsure what to try next.

click here

Really someone says replace the CMOS Battery and others say update the BIOS to the 1006 ?

The part of updating the BIOS to 1006 when the A7V8X-MX SE has only Bios rev.1002 or 1003 for this board worries me. Is 1006 really the fix.
Replaced the CR2032 Battery and no change.

  Giggle n' Bits 00:21 30 Apr 04

Erh will try that and see what happens. Problem is if it is electrical and a short or something faulty and it the burning the house down that worries me.

Will post back in 20mins.

  keith-236785 00:43 30 Apr 04

i would take notice of the reply by cadaveca, who says he/she has used 43 of these boards and they are all the same, it is some sort of preperation for full power.

answers my doubts anyway.

Dont flash the bios unless you have problems. if you flsh with the wrong one, it could kill your board.

  Giggle n' Bits 00:44 30 Apr 04

the power on to the machine.

It seem to be the Motherboard isn't holding any current in one of the transistors. When the posw is switched of but the plug is still in even though this still provides an Earth it still does it.

There are a small set of jumpers near the side corner of the PCI Slots on this board one if not all are labled as Audio (not in manual).
Wonder if all these in this block of jumpers are for audio or something else ?

  Giggle n' Bits 02:09 01 May 04

but I got my Asus board changed today, I aksed if this was a known or common fault and they replied not had any come back but there again they hadn't sold many of them. Erh, so I will hopefully fit my new board this weekend and report back.

The only thing I have to rule out is poor generic memory. I am going to order some Crucial but that won't get to me now till Wednedsay/thursday this week.

  keith-236785 23:07 01 May 04

Yes, i still catch up with old posts, No change with the one i have just fitted (though i am still waiting for a time when i can get it back to the customer).

in the "click here"above, CADAVECA says that this is a feature of the board (sending a small amount of power to all components to prepare them for service), sounds possible to me and i am going to accept this. hopefully i wont be proved wrong (fingers and everything else is crossed)

by the way, i always use Kingston memory (lifetime guarantee) for my system builds, not had any problems yet. £30 for 256mb 333mhz pc2700 from a local shop.

crucial are also supposed to be king of memory, but their price puts me off.

post back when you have finished your setup, i think it will probably do the same.

  Giggle n' Bits 00:09 02 May 04

thanks for the recall !.

Ok, thing is there is nothing in the Asus A7V8X-MX/SE manual nor on there Asus website ref the power charging, it carn't be good especially for the HDD to start a boot and die/reboot.

I have taken in a job yesterday that someone else had built using this board and they updated the BIOS to 1006 (erh mad and the same problem)

I also changed my board for my customers new machine and exactly same again.

I have now ordered Crucial PC2700 also at a mad price as I can trust there quality of memory but that won't arrive till about Thursday this week.

I also have a high end machine on build using the A7V8X-X which I will try the generic memory in this board which I have and let you and anyone else who calls.

I also notice a couple of other jumpers on the M/board of the a7V8X-MX/SE and one is for audio other says Chassis but what the Chassis does erh ?

Also going to try and find a good site I came across called A7V trouble shooting which was dedicated for the Asus AMD platform boards.

Watch this space !

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…