Power-Point & video files

  y_not 20:18 22 Jan 04
Locked

After much help from some VERY patient people on this site I've finally got my video files sorted out ..... many, many thanks to all of you.

So now its time for the next problem! I have a Power-Point presentation into which I need to add a video file. The file is 274Mb in MPEG2 format using the Indeo5.1 Codec. This plays fine in media player (Version 9).

When I try to insert it into the presentation I get a flash lasting about a tenth of a second and thats it!

I have a number of other presentations with video clips and no problems - all use similar video clips (size, codecs etc) and they all work fine.

Any ideas, please?

System: - Win XP, Office 2000 Pro, ATI graphics (AGP), Duron 1200, 756Mb SD RAM (same problems on laptop which is lower spec.)


Many thanks

Tony

  y_not 21:20 28 Jan 04

Finally resolved the problem (with help from the IT dept. at work)

Previous copies were mpg1 format which IT had installed Indeo 5.1 coedc to allow me to play the files in PowerPoint. The latest versions were mpg2 format which requires some sort of a DVD codec (which the company were not prepared to buy!).

Re-encoded as mpg1 and all works fine.

The posting is just for anyone who may have a similar problem at some time

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…