Power Pack Fault ?

  Mike 10:01 28 Oct 04
Locked

My computer keeps crashing- just a click and seems to loose all power.Have plugged it into a different power circuit/surge protector. CPU running at 56C motherboard 25C. XP SP2 -problem not immediate after SP2 install.The power light on keyboad is not working which maybe a clue but keyboard works OK

I can only assume it is the power pack any other ideas please?

  JonnyTub 10:07 28 Oct 04

any clues in device manager?

  Mike 10:25 28 Oct 04

Johnny

There is a yellow ? under other devices -USB 2 device with the message This device is not configured correctly. (Code 1)But I have no idea to what it refers.

  JonnyTub 10:30 28 Oct 04

try and figure out to what the message is refering to, it could be a hub, pci card, periphial piece of equipment, etc. I.e. what do you have that uses usb.

if you still can't figure it out, right click on the entry and select uninstall, xp will ask to be rebooted, oblige and allow xp to reinstall the drivers.

  JonnyTub 10:31 28 Oct 04

or right click and select update drivers

  Mike 10:52 28 Oct 04

The update driver option came up with nothing so have followed your suggestion and removed the offending driver and rebooted no question marks now and all USB devices appear to work.

I shall now have to sit back and see whether it has cured the problem .Will mark as resolved
Thanks

  Mike 12:17 28 Oct 04

Further to my earlier
Crashed again so it was not due to the shown device manager conflict. Is the Power pack a good bet or any other ideas please?

  JonnyTub 12:20 28 Oct 04

from what you describe i'd say the psu was a good bet.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…