Power DVD blocked Image (lots of static)

  Mysticnas 20:18 12 Jun 03
Locked

I don't know why but since i reinstalled my XPpro and installed Cyberlink Power DVD my dvd's are playing but the picture is being blocked.

It's like when we had those old sky TV systems and turned onto a pay-per-view channels and the image is blocked by loads of static.

I've tried to reinstall many times, but this doesn't seem to do anything.

Please help.

  Philip2 20:25 12 Jun 03

Just a thought have you set Power DVD for region 2??

  Mysticnas 20:29 12 Jun 03

Player Information :
Player Region Code : 2
Current Focus Drive : F:
Title Region Code : Not Available

Display Information :
Video Mode : Not Available
Display Mode : Not Available
FourCC Code : Not Available
Surface Type : Not Available

Video Attribute : Not Available

Audio Attribute : Not Available

Subpicture Attribute : Not Available

Hardware Information :
Processor: Intel(R) Pentium(R) 4 CPU running at 2761 MHz
3DNow! Technology : Not Detected
Enhanced 3DNow! Technology : Not Detected
3DNow! Professional Technology : Not Detected
IA MMX Technology : In Use
IA Streaming SIMD Extensions : In Use
IA SSE 2 : In Use
Video Accelerator : NVIDIA Hardware Video Acceleration (in use)
Multispeakers Audio Device : Not Detected
SPDIF Output Device : Not Detected

  Mike 20:41 12 Jun 03

Now that you have Power dvd installed, try playing dvd's in windows media player.

  Mysticnas 20:46 12 Jun 03

all my other DVD and media players.

  Mysticnas 20:53 12 Jun 03

static.

  Mysticnas 21:04 12 Jun 03

installed a new patch.

but...

Hardware Information :
Processor: Intel(R) Pentium(R) 4 CPU running at 2760 MHz
3DNow! Technology : Not Detected
Enhanced 3DNow! Technology : Not Detected
3DNow! Professional Technology : Not Detected
IA MMX Technology : In Use
IA Streaming SIMD Extensions : In Use
IA SSE 2 : In Use
Video Accelerator : NVIDIA Hardware Video Acceleration (in use)
Multispeakers Audio Device : Creative SB Audigy (not in use)
SPDIF Output Device : Creative SB Audigy (not in use)

Found another prob...

"Multispeakers Audio Device : Creative SB Audigy (not in use)"

What does that mean? it should be in use. I use my audigy2 card with my 6.1speakers.

Nas

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…