Power button - Can anyone help me?

  Gaz 25 17:52 31 May 03
Locked

I have connected all the headers for the case correctly to the motherboard header.

However, when I switch on, occasionally, only the lights and fan comes on and nothing else.

Restarting brings up the boot up page and starts to load windows, can anyone help me?

Regards.
Gareth

  jazzypop 18:03 31 May 03

Most cases have a power button that has a plastic peg behind it. This plastic peg presses on the electronic switch that actually powers on the PC.

As it is an intermittent startup problem, check very carefully that the button you press is properly aligned with the electronic switch behind. Also check that there is no grit/dust that can prevent it fully pressing home.

  bruno 18:06 31 May 03

While not disagreeing with the previous post,if the lights and fan work it indicates that the fault lies downstream of the switch.

  Gaz 25 18:09 31 May 03

it is a new case, and a new motherboard.

Anyway, I did as you said jazzypop but the same seams to happen.

Wonder why? Could it be the motherboard?

As I said, it is asthough everything comes on, lights, fan, but no screen or hard drive.

  Djohn 18:18 31 May 03

I'm not saying the cure is the same, but my first M/Board displayed this fault. 5 times out of 10 exactly the same as you. Tried many things with my suppling shop, but in the end only a M/Board swap fixed it.

Strange thing was the M/Board worked fine when it was rebuilt with a lower spec. CPU. My CPU was/is 1800 XP+. At the time they rebuilt the board with a Duron 800. J.

  eccomputers 19:32 31 May 03

it sounds like dodgy voltage regulators on the motherboard, quite common these days, I don't know why. I get the feeling dodgy motherboards get returned, they test them and they work so they ship them back out again.

  Gaz 25 19:54 31 May 03

Dont tell me,

I have just swappeed, because the first M/board did not even work, so that was swapped, however this one was tested by their staff, I think it must be a problem with the mobo, however, funny it is I have the same processor as Djohn had.

This system you see is to sell, so it is not good having to run about, but I will have to for happy customers.

They test them by fitting a HDD with all Windows installed on, connect a few drives up, some mem, a processor, etc.. If it displays on the screen Ok. But they dont test everything.

Looks like a swap may be the answer.

Any other ideas beforehand?

Regards.
Gareth

  Ibos 19:56 15 Jun 03

In response to Gaz's original query I have the situation where my PC can be running OK and then suddenly dies. The only things running are the fan and hard drive the monitor goes into suspend mode.Power button and reset are totally inoperable and the only way to cut power is via the mains switch. This is an intermittent problem and can sometimes be rebooted a few days later. Has anyone else experienced the same problem and how did you find a workthru.

  keith-236785 20:07 15 Jun 03

i also had trouble with a 1800+ processor on a K7S5A motherboard, UNTIL i flashed the bios

from cold, it would not boot, Nothing happened

if i Pulled the plug and tried again it started Every time

flashed bios, no problem now

thats one possible answer, another is the Reset button might be sticking, remove the reset switch wire from the motherboard to test that theory, worth a try.

Bios flash is a last resort, see if anyone else can help first.

good luck

  Gaz 25 22:06 15 Jun 03

The mobo does not have a dual bios feature, so I dont think it could be that.

Any other ideas are welcomed.

Regards.
Gareth

  woodchip 22:19 15 Jun 03

WAS that the ECS board like mine

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…