POST problem with AWARD bios startup

  spud1962 07:30 06 Nov 14
Locked

I need help diagnosing a POST problem with AWARD bios startup.

I get a single beep on start up – monitor displays processor configuration correctly.

Then, the memory (RAM) test displays “OK” Then displays, “Memory runs at dual channel Interleaved” I then hear continuous short beeps, BEFORE the computer attempts to display the DRIVE configuration, It then displays the drive configuration and reboots back to the beginning. I have tried reseating the RAM chips in case this is an issue.

  sunnystaines 08:58 06 Nov 14

check everythink on the motherboard so that nothing has come loose eg chip creep.

check the RAM sockets incase dust or grim has got on them.

  spud1962 08:13 08 Nov 14

Thanks for the advice.

Problem was solved by:

a) reloading BIOS to basic default settings. b) configuring bios manually back to the originally desired settings.

I just thought I would post this in case someone else could benefit.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009