POST - 162 Configuration Change error

  Taff36 13:30 29 Oct 03

Friends computer won`t boot up. Rather old Win 98 machine Pentium 166 Mhz & 850 MB HDD !! The POST check brings up this message "162 Configuration Change has occurred" with an option to continue. (Surepath Bios V 1.3) When I continue it suggests that something is set up incorrectly in the BIOS but even choosing the default settings doesn`t resolve anything.

I tried to boot in safe mode but asks me to type the name of the command interpreter (C:\windows\ is suggested but doesn`t work) Any ideas what`s happened or where I should start to diagnose the problem?

  xania 13:51 29 Oct 03

You don't say what motherboard you're dealing with. If you know it, check that code in the manual or go to the web site and ask a question. You could have an outdated BIOS, so try flashing a new one.

  Taff36 15:11 29 Oct 03

Haven`t got a clue without opening the case. Can`t find this information from the screens in the BIOS but will try tonight.

  alan 2273 15:47 29 Oct 03

Take a look at this it seems to say that the CMOS battery is the problem click here

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…