possible virus?

  kspatto 00:23 23 Dec 03
Locked

I seem to be able to make my internet connection only if I change my
default dialling number after I have tried to access a web site i.e. I log
on then after getting the dialing tone I get a cannot connect to server
screen if I then disconnect and try to connect with another number I get the
same response but if I disconnect and then change my default number I can
connect normally. could this be a new virus as I have run avg (updated ) and
also adaware ,plus I have zone alarm installed and running and none of these
have flagged a problem.
I run XP home with explorer 6
adaware flagged a programme called double click a while ago but removed it without a problem (anyone know what it is or does)

  hugh-265156 01:33 23 Dec 03

double click is just a ad cookie.


what isp are you with and what number/s are you using?

are you saying the dial up number changes itself?

  kspatto 10:22 23 Dec 03

I am with Freeserve the number I was originally dialling came with there dialling software but the problem lies in once I get through I recieve a cannot connect to server statement I have to disconnect and use my alternate numbers to get a connection that works the data seems to be transfering if you listen to the telephone line and the pop up box states you are now connected to freeserve anytime but as I said its as if all addresses are unavailable

thanks for the reply

  hugh-265156 15:49 23 Dec 03

just bumping this back up for you kspatto as im not sure.is your firewall configured to allow internet explorer access?

am sure someone will confirm the correct dial up number for you.

  Jester2K 15:51 23 Dec 03

Can you clarify exactly what happens and which ISP and package you are on please?

Also whats the default numbers and the other number(s) you are trying?

Is this sudden or has it always been like this?

How many phones, faxes, modems and other devices do you have on the phone line?

  kspatto 23:39 23 Dec 03

the problem has only been current since 21 12 03 I use freeserve anytime and the numbers I use are the same ones I have been using for months and in the case of one years numbers are 0808 9916001 and 147008089916080 I have changed nothing and introduced no new internet software to the system hence my concern that it could be a virus it doesnt seem like a modem problem as once a connection to the server is made everything works as normal the only other thing I can think of is maybe a line problem and I am having to chop and change to get the initial server connection as my notification box says there has been a transfer of data outward approx 1300 byts inward approx 700bytes

  Rikku 00:02 24 Dec 03

well i posted the otherday about this prob

its freeserves servers they have been hvaing prob try click here or .com it should work because you are logged into their servers and the numbers have changed but you seem to be able to use the old ones.

i phoned freesere up and they sed they had probs but its ok for me now i had this prob since win2k got blasterworm i rformatted to win me still had the error like on msn internet explorer couldnt connect but this only happened when i was using ie 6

click here

thats a like to my topic does it look similar (except for blasterworm bits)

  Rikku 00:03 24 Dec 03

for some time i was also able to connect to this site some how :S

  Rikku 00:07 24 Dec 03

the data transfer is helink to their servers isnt it goto click here and click here you should see a site if you do then its freeserves prob not yours they advised me to keep trying untill the prob has been resolved.

  kspatto 19:40 26 Dec 03

seems to have been a server problem

thanks everyone

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…