Possible PC Advisor Website Problem?

  spuds 10:27 AM 09 Dec 12

Is anyone else having problems with the PCA website over the past few days, or is it just me?.

The other day (possible Friday)it was server overload and site error plus 'waiting for' delays.

This morning trying to send posts are resulting in redirection to 'site error', with 'waiting for' delays.

I have even had a post that I have tried posting to, that repeated site error messages, and when it eventually took the post, a previous person and myself who had just managed to post, appeared to have no usernames attached (just envelope), but the originator of the post had theirs.

I am not having any problems with other websites. Using Google Chrome.

  spuds 10:29 AM 09 Dec 12

The same as applied with this posting, no originator or username, just figure and envelope, but the post did go straight through without delays.

  chub_tor 10:33 AM 09 Dec 12

It seems to be the "weekend wobbles" following the spam attack yesterday. In addition to the effects that you have noticed I cannot get into My Posts although I can get into My Profile. No doubt that when The Team get into work tomorrow they will sort it out. I am using IE 10 with Win 8.

  chub_tor 10:34 AM 09 Dec 12

Just noticed that it posted without a name but it was sent by Chub_tor.

  spuds 10:38 AM 09 Dec 12

Same here, I cannot now get into 'My Posts' due to 404 error message "Sorry! We can't find the page you were looking for".

I'll tick this as resolved, the previous poster as answered the question.

  Forum Editor 12:21 PM 09 Dec 12

Something isn't right - the server appears to have stopped adding usernames to posts. Nothing I can do about that now, but if it's still happening in the morning we'll sort it out.

Meanwhile, apologies all round.


  QuizMan 13:37 PM 09 Dec 12

Perhaps we'll just have to sign our forum names at the bottom until it is resolved.


  Nontek 17:57 PM 09 Dec 12

Good idea QuizMan, I thought at first that it was just me, though I did 'Notify FE' thinking it might have been something else.


  Nontek 17:57 PM 09 Dec 12

Hmm, my name works??

  wee eddie 20:39 PM 09 Dec 12

Nontek: You are obviously among the elite

  wee eddie 20:41 PM 09 Dec 12

My 'Contact FE' Button has not been loading for the past week or two, but I gave up trying to contact anyone as the 'Contact us' - Peter Thomas bounces!


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know