Possible Graphics Card Problem

  worf 15:41 07 Mar 03
Locked

Hi all, can anyone help?


I am running XP Pro on a 1GB Athlon with 384mb SDRAM
I used to have an NVidea GForceII MMX 100/200 (Tornado) Graphics card. I started to experience problems with my PC which kept freezing and then came up with the following error:
"WINDOWS SYSTEM ERROR"
"Microsoft Windows detected and recovered from a device failure. Please save your work and reboot to restore full functionality"

and then the screen would revert to a different colour setting.

My intention anyway was to upgrade the graphics card anyway and I have just done so to a NVidea GForce4 MX440SE-T with 64mb DDR. I thought this had resolved the problem however its started again. I get anywhere between 15mins and 1 hours use before it crashes.
I installed all drivers for it with my AV scanner and all background software stopped.

  worf 17:51 07 Mar 03

I think I may have resolved the problem myself folks. Firstly rolled back the graphics driver then downloaded the rlevant update to a folder on my desktop. Opened up the Compatability wizard and set it to run with Win2000. So far havn't had a crash in the last 2 hours. Fingures crossed!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…