Is this possible

  Giggle n' Bits 21:46 17 Aug 07
Locked

If a computer has been in a enviroment where its been exposed to strong odur purfume, like them household perfume things people have, cos the inside of a machine smells strongly of a prefume like substance.

The inside of the machine is very stong with this smell/cent what I am asking is it possible that perfume cent odur, can this damage a motherboard if its been exposed to this cent stuff for around 2 years.

The machine intermitantly cuts out, I have replaced PSU, Optical Drives, Memory tested, Clean install XP, all drivers ok, BIOS updated ok, Optical Drive Firmware updated and still cuts out, oh and HDD tested ok, Temps ok.

Sometimes it just reboots on its own accord, sometimes to a blank screen or back into windows. Really ripping my hair out with this one.

Any ideas and opinions about cented smells in computers if they can cause perminant damage?

  Jak_1 21:51 17 Aug 07

I wouldn't have thought they would make the slightest bit of difference unless you put the stuff on to the mobo that is.
Have you tried running your antivirus and antispyware progs in safe mode?

  Giggle n' Bits 22:07 17 Aug 07

I have clean installed XP SP2 and not connected to internet since, HDD was Formatted fully. The memory is new so I car't see Viruses been the problem.

Currently just fitted a temp HDD and CD Wtr drive to see if this makes any difference.

Thanks for your call tonight.

  eedcam 23:08 17 Aug 07

Well seeing as smells are particles whilst unlikely not impossible

  Stuartli 23:59 17 Aug 07

Are you referring to Amber Pur, Haze and similar products?

If so, it's highly unlikely there will be any effect on your computer system.

There are several in use in my property thanks to the other half, but I've never had any repercussions as a result.

Your problems clearly lie in other areas.

  Giggle n' Bits 00:11 18 Aug 07

yep Amber Pur, Haze etc. The smellies especially them dam things which you walk past and the spray you.

Ok hardware or software probllem it is this is what I have done.

Clean installed XP SP2, all windows updates, BIOS updated to update Intel Celeron D Microde, firmware on Samsung Optical driver done. No AGP just intel Onboard VGA.

Its a ASROCK P4i45GV v5.01 M/board. Intel Celeron D CPU, 1GB Crucial PC2700 DDR 266, 80GB Western Digital HDD, No FDD, just CD Writer, about 2 year old pc.

I have replaced PSU to a 400W (Tested ok with Antec PSU Tester) replaced HDD and Optical drive, Ran MemTest3.1, Ran WD HDD Dianostic all ok but problem very intermitant though anyoying when it does happed which is usually every day.
Only xp error in WinTime and DHCP error as its currently not online with LAN Connection.

All I can think is Motherboard but not seen this kind a problem before. oh set BIOS Defualts and tuned correctly.

Motherboard ?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…