VEG 22:35 14 Jun 05

I have just bought a 40gb laptop hd which i have put into a usb case. I use it mainly to take word documents back and fore to my pace of work. Now when used at home ican edit these documents (i use xp home) at home but at work these documents are cread only for some unknown reason the drive is formatted as ntfs. The computers at work are all on a network. So any ideas?

  VoG II 22:43 14 Jun 05

It should not matter. Right click the file in Windows Explorer, Properties, untick Read Only.

  VEG 23:16 14 Jun 05

I tried that in work it wasnt ticked maybe its some thing to do with the network in work.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017