Popups in Mozilla

  mcds01 16:59 29 Jul 04
Locked

I just started a new job and have to use mozilla 1.2.1 in work.. I had always heard that Mozilla was great because it stops popups. I howver am gettin loads of popups. Am i missing a setting somewhere?

  Belatucadrus 18:58 29 Jul 04

Quote from Mozilla FAQ page

"Go to Edit | Preferences | Privacy & Security | Popup Windows and uncheck the powers you do not want to grant to web pages. Checking Block unrequested popup windows blocks most unrequested popups."
click here


1.2.1 is getting a bit old, current version is 1.7.1
click here

  zootmo 19:47 29 Jul 04

is well worth getting used to, it is far superior to I.E.....in every department. Within Mozilla select [edit]> preferences > navigator > and choose whatever you want your browser to do. Mozilla will stop pop-ups comletely, not partially, but completely. Mozilla will also give you total control of cookie management, downloads, etc. Put it this way if you don't want it on your machine, you can configure Mozilla, to stop it. That's got to be worth a try!

  zootmo 20:14 29 Jul 04

European home page is click here and the plug-in page i.e. extra goodies for Mozilla is click here enjoy!!

  zootmo 20:25 29 Jul 04

here's a "how to Mozilla" link click here

  mcds01 08:51 30 Jul 04

"Go to Edit | Preferences | Privacy & Security | Popup Windows" I dont have that option!?

  mcds01 08:56 30 Jul 04

just found it. If anyones interested its in Preferences | advanced | Scripts | then unlick the "open unrequested windows" checkbox

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…