POP3 Incoming mail address overwritten in OE

  swagger 14:53 24 Sep 04
Locked

Hi Everyone.

Have posted this problem on the XP site but little response.

My incoming pop3 mail address is being overwritten usually on startup. It should be pop.freeserve.com but is being over written to 127.0.0.1
I am running Windows XP with sp2, Outlook Express ver 6
McAfee Internet Security Ver6 and have Windows Firewall dis-abled as recommended by McAfee.
Using Wanadoo Broadband.
If I put in the correct address all works well until Re-boot. Computer is on all day but is turned off overnight.
Have tried various sites to look for a cause, nobody including Wanadoo and McAfee seem to have an answer. Bit I don't understand is Computer is less than a month old and set up is pretty well a standard thing.

Any ideas???

Regards

Arf

  Diodorus Siculus 15:15 24 Sep 04

127.0.0.1 is your local machine. Is McAfee set to check incoming mail? If so, disable this option.

  Confab 15:29 24 Sep 04

Are you having problems with it set to 127.0.0.1? If it is local host then its OK. Its what your AV sets your incoming pop3 mail address to in order to check for viruses in incoming mails. Mine actually changes to localhost.

  swagger 16:03 24 Sep 04

Hi Everyone

Spoke to The Mighty Giants "Microsoft"

Apparently McAfee firewall is not compatible with SP2 have been advised to dis-able McAfee and reinstate Windows Firewall.

This would seem to reflect both of the replies to this thread.

Regards

Arf

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…