Pop up window

  Skinn 00:10 24 Dec 04
Locked

On my old PC the dial-up connection keeps popping up: when I start up the computer, when I'm using Word etc. I have to click it a couple of times to get it to close. What could be the cause of this? Should I lool in msconfig Start up? If so, what should I uncheck?

Thanks,

Skinn

  THE TERMINATOR 00:17 24 Dec 04

Control panel>Internet options>Connections tab and enable never dial a connection...TT

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…