Pop up message since installing IE9 beta

  legalrep 12:22 06 Oct 10
Locked

I recently installed IE9 beta which I am very impressed with but I've noticed every now and then I get the following pop up message

Do you want to view only the webpage content that was delivered securely?

This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage.

Yes / No

Sometimes this appears even when i've not been on the internet, has anyone else experianced this and can I stop it appearing, not a major issue but just annoying!

  Graphicool1 12:29 06 Oct 10

Have you tried uninstalling and reinstalling?

  rawprawn 12:34 06 Oct 10

Try Tools> Internet Options> Advanced Tab> scroll down to Browsing and untick "Display a notification about every scrpt error"

  Graphicool1 12:34 06 Oct 10

Here are the steps to turn off the warning box:

Launch Internet Explorer.
Click 'Tools'
'Internet Options'
'Security' tab.
Select 'Internet zone' (default selection).
Click on 'Custom level' button below the 'Security level for this zone' section.
Click the Enabled radio button for 'Display mixed content' under Miscellaneous section.

  rawprawn 12:37 06 Oct 10

Also again in Advanced Tab > Security> Untick "Warn if changing between Secure and non Secure Mode"

  legalrep 13:50 06 Oct 10

Thanks guys will try suggestions as advised, will see if it solves the problem.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5