Pop up explorer window at start up

  Dearersteak 09:14 10 May 03

Ok, this is nothing major, but after a while, these sort of things will beging to get on your nervers. On boot up, just as the desktop loads, 98 opens an explorer window showing where norton is installed. And if i close the window as the machine is still finshing with the desktop, it will open another one, Extactly the same. I've check the start folder in the start menu, and i'm sure its not on the start up list in system utiltys

Any guesse?

  Ironman556 09:31 10 May 03

I wouldn't have thought it's a virus or trojan, but have you scanned for viruses? You could try click here for a free scan online.

Have you tried re-installing Norton? Programs smetimes pop-up their location on reboot after they've been installed, maybe somthing went wrong and it's not registered that you've booted fort the first time after installing already.


  Ironman556 09:33 10 May 03

I mean:

The first time you boot after installing a program, it can sometimes pop-up it's location.

Maybe it's taking each boot as the first time?

Re-installing may help.

  Dearersteak 09:34 10 May 03

ok, will give it a try

  Gongoozler 09:37 10 May 03

Hi Dearersteak. I don't know the answer to your problem, but use regedit (Start - Run - regedit) have a look in HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENT VERSION\WINLOGON to see if there is an entry there referring to Explorer. My Windows 98se setup has only (Default) and (value not set). I think any other entry will cause something to appear at startup.

  Dearersteak 09:55 10 May 03

ok, well, reinstalled, and still the same. Tryed what u suggested Gongozzler, But its same as yours, Just the default value.

  temp003 10:27 10 May 03

click Start, Run, type msconfig and press Enter.

Select the Startup tab.

To the left is the name of the programs that will run at startup. To the right is the path to the corresponding .exe files.

Look at the Norton related items, and see if there is one with a path that does not end with an .exe file.

If you see that the path ends with a folder name, and not an .exe file name, e.g. just C:\Program Files\Norton or C:\Program Files\Symantec, then that should be the rogue entry. Untick the box for that entry. click Ok to restart.

There could be other possibilities, but check this first.

  Dearersteak 10:45 10 May 03

not all end with exe, but some are still exe there, Let me give you an example...

C:\program files\common files\symantec shard\symtray.exe "Norton systemworks"

There are a few like this, but no paths lending to the window that i get at the start.
Whats the next suggestion?

  temp003 05:01 11 May 03

As long as the path contains an .exe file, it should be fine (such as your example).

The solution (if any) for this type of problem (folder opening at startup) seems to be different every time. It's very frustrating. I've seen Goongoozler's solution work before. I've seen my solution work before. But not this time. Sometimes one just find out what the problem is.

Is there any entry in msconfig, startup, that refers to run= ?

Also try the startup folder, at C:\WINDOWS\Start Menu\Programs\Startup

Or if you have user names in 98, it's at C:\WINDOWS\Profiles\username (and default)\Start Menu\Programs\Startup

This folder contains shortcut icons to the programs that run at startup. Right click the icons one by one, select Properties, and look at the shortcut. If the shortcut does not refer to an exe file but only to a folder, that's it.

Or try deleting a Norton icon (but leave it in the Recycled Bin) from the startup folder. Restart to see if the problem is still there. If not, you know that's the problem, and perhaps one can find out why.

If none of these work, try downloading and installing a startup manager such as Mike Lin's Startup Control Panel. click here

It's very small and easy to use. After installing it, go to Control Panel, Startup, and go through the tabs one by one. Check the paths for each entry.

click here for an interesting solution: by putting double quotes around the paths of the startup applications in the registry. But be careful with what you do in the registry, and if you're not sure, don't do it.

Finally, can you tell us the complete path to the folder which opens at startup?

  Dearersteak 08:50 11 May 03

Ok, well, The path to the file was C:\Program files\Norton, and while looking at the path, I noticed that system works and the fire wall were in seperate folders... so... belived that i should get away with deleting the folder... sure enough, it worked, norton SW and Firewall are intact. Oh well, Would of been nice to know the causing it... But i gave all of those solutions wiz temp003, But none did the trick. But its stoped now, So i'm as happy as lary.

Thanks to everyone for your input and for your Help!

  temp003 11:21 11 May 03

Glad you solved it yourself. So the Norton folder should not have been there.

That confirms what this site says click here I've learned something again.

And thanks for posting back how you solved it.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…