Pop-up on boot up.

  bluto1 13:46 27 Apr 07
Locked

Every time I boot up I get an info bubble from the notification tray that "Your computer is at risk ...etc " and all because I`ve switched off Automatic updates. Is there a way of getting rid of this without switching on Auto updates? Thanks in advance

  Stuartli 13:51 27 Apr 07

There must be a good reason to switch off Automatic Updates....:-)

Best way to get rid of the "bubble" is to enable Auto Updates again, but this time on the basis of Notify Me Of Updates but Don't Install Them.

You can then choose via Custom, which updates you might require and others you don't.

Closing the panel will give you the option not to be notified again of declined updates until the next updates release (usually the second Tuesday of each month).

  MAJ 13:51 27 Apr 07

Control Panel > Security Centre, click "Change the way Security Centre alerts me" and untick all three Alert options "Firewall", "Automatic Updates" and "Virus Protection" and Click OK.

  MAJ 13:53 27 Apr 07

But as Stuartli has hinted at....... turn ON automatic updates.

  bluto1 14:13 27 Apr 07

My PC has only 800MHz CPU, 512 MBs RAM and 80 GB HDD and I cannot increase any of these as the mobo is old, probably about 8 years old, so rather than use up my resources unnecessarily I chose to switch off Auto updates. I do remember to check at least once a week.
Thanks for the help, I`ve used your suggestion MAJ

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…