Pop-up Blocker

  Macaonasa 22:32 12 Nov 04

Please help: My PC's been running smoothly after a recent format (XP with SP2).

Since today, every web page I visit displays the pop-up blocker warning.

On visiting Hotmail , I get :

JavaScript required. The browser that you are using does not support
JavaScript, or you may have disabled JavaScript.


Are you using a browser that doesn't support JavaScript?
If your browser does not support JavaScript, you can upgrade to a
newer browser, such as Microsoft® Internet Explorer 6 or Netscape 6.

Have you disabled JavaScript?
If you have disabled JavaScript, you must re-enable JavaScript to sign
in. To enable JavaScript:

Using Internet Explorer 6
1.. On the Tools menu, click Internet Options.
2.. Click the Security tab.
3.. Click Custom Level.
4.. Scroll to Scripting. Under Active scripting, click Enable.
5.. Click OK twice.

Using Netscape 6
1.. On the Edit menu, click Preferences.
2.. Click Advanced.
3.. Select the Enable JavaScript for Navigator check box.
4.. Click OK.

Using another browser
To sign in to Passport, you must use a browser that supports
JavaScript. For detailed instructions about how to enable JavaScript, see
Help in your browser.

  VoG II 22:37 12 Nov 04

MS Java click here

  Macaonasa 22:46 12 Nov 04

Thanks VoG - tried that but problem still exists. I've also re-installed Internet Explorer and SP2.

  VoG II 22:50 12 Nov 04

Sun java click here

Repair IE click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…