Poor video colours with new graphics card

  Tewkesbury 21:42 07 Apr 08
Locked

My computer has an Intel D915GAV board, a Pentium 4, a 2.66Gh Pentium 4 processor, 2 Gb ram.

I FITTED A GeForce 7300 Gs (GV-NX73G256D-RH) to the PCI express slot.

Since then I have found it impossible to correctly adjust colours to show videos, particularly WMV or DVD's. Setting to default gives terrible results and adjustment is so hit and miss to be impossible.

Does anyone out there have experience/ideas please?

  MAT ALAN 21:54 07 Apr 08

Do you have the correct drivers installed for this card...

  Tewkesbury 10:20 08 Apr 08

Thank you MAT ALAN but drivers came with CD. Have also updated, all with no solution.

Regards Tewkesbury.

  keef66 12:37 08 Apr 08

were you using the onboard graphics before you bought the new card?
Do the onboard graphics need turning off in bios?
Have you moved the monitor cable from the onboard graphics port to the one on the back of the card? (don't laugh; I have done it myself)

  Tewkesbury 15:35 08 Apr 08

Hello keef66. Don't worry, if there's a way of doing it wrong I am the world expert.
Yes the board has "on-board graphics" The bios has three options: PCI, AUTO, and PCIE.
In PCI it won't boot, as there is no PCI card, in AUTO or PCIE it chooses the new card.
I am using a digital monitor cable, as the card has that option. Before fitting the card the on-board graphics used analogue and incidentally the colours were fine! Would like to keep card in as it speeds up photo processing.

Regards Tewkesbury.

  Totally-braindead 16:07 08 Apr 08

If you right click on the desktop somewhere and go to properties and settings it will tell you what graphics adaptor you are using and what monitor you have. I would check this and make sure it is actually using the driver for your card, namely the 7300. Also worth looking at what it says the monitor is and installing or reinstalling the driver if necessary.

I have a cheap monitor and it just uses the Plug and Play monitor driver as it doesn't have its own specific driver.

Also you can alter the settings, colour and resolution and see what happens.

Failing all that if its the newest Nvidia driver you have theres a huge load of settings that can be tried but I have never found it necessary personally.

  keef66 16:28 08 Apr 08

There's always the possibility you have a duff DVI lead. What happens if you connect the card to the monitor using the original analog lead? (if neccessary using a DVI to analog adapter)

  keef66 17:16 08 Apr 08

My samsung 205bw monitor needed drivers installing before it would display an image from the DVI input

  Tewkesbury 10:33 09 Apr 08

Thanks to T.braindead and again to keef66.
I do think drivers are OK. Did I make it clear that all functions of card are OK. i.e. desktop, still photographs etc show perfectly IT IS ONLY VIDEOS, TV etc which are not viewable because of hopeless colour.
I can get the NVIDIA control panel up OK. but the adjustments ( especially for HUE ) are so critical as to be impossible to get good result.
My monitor is LG L1960TR. It shows excellent picture with digital connection, except VIDEOS.

Thanks again to all trying to help. Regards Tewkesbury.

  keef66 11:30 09 Apr 08

I don't know anything about colour reproduction in videos, so I may have to bow out at this point.

I recall from reading other threads that downloading and installing a pack of video codecs has sorted some video problems, but I can't remember what or where.

Off for a Google

  keef66 11:50 09 Apr 08

Googling proved fruitless, and the Nvidia support pages nearly so. The following refers to display on a tv, but could it be something similar??

"NVIDIA drivers differentiate between S-video TV from a composite TV by searching for 75-Ohm loads on the chrominance and luminance lines. If the driver detects only one such load, it assumes that it has a composite TV and drives both chroma and luma onto that line. This approach allows both types of TV to display in color.

Unfortunately some S-video TVs do not apply the correct load to both lines, causing the driver to incorrectly detect an S-video TV as composite. The driver, in turn, sends the lower quality signal to the S-video TV. To work around this problem, use the Control Panel to override the "Auto-select" feature. This can be done following these steps:

1) In the Setting tab of the Display Properties Control Panel, click Advanced.
2) In the nView tab, click Device Settings and click Select Output Device.
3) In the Device Selection tab, click the TV option.
4) Change the "Video output format" to S-video."

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced