poor sound when using tv on computer

  bamber 22:08 06 Aug 05
Locked

Hi all, if anyone could help it would be much appreciated.

Having worked for about five years, the sound on my ATI ALL-IN-Wonder TV is now faulty. The volume is low, and if turned up to max it is still quiet but also distorted/interference.

Other programs (eg playing CD) works fine, which to me would suggest speakers & wiring etc are okay.

I have uninstalled ATI software, and reinstalled, but the problem remains.

Any ideas?

Thanks

  Stuartli 23:42 06 Aug 05

Have you ever had occasion to remove and then replace the card?

If not it could just be a case of the contacts requiring a clean.

Also try it in another slot either permanently or temporarily.

  bamber 20:38 09 Aug 05

hi Stuart, just got this so sorry about late response.

I've never removed either graphics/tv card or sound card but will try soon, as installing new piece of hardware anyway.

Any idea why it only effects this program/function though?

Peter

  bamber 10:47 11 Aug 05

thanks

yes, I had checkedthe volume on the tv tuner, but wil check the pthers as you suggest.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…