Poor quality .wav playback after copying LP's

  cabanon 14:12 08 Nov 04
Locked

I finally made the effort to rig up my stereo through the line in of my pc (bought new this Sept. 04)and try to back up my LP's.

Using Audacity or Music Match JukeBox Plus 7.5 software (tried both - same problem)the LP seems to record ok and I can hear the track playing back ok through my pc's speaker system as it's recording. But when I export to .wav and then open and play back in media player 9.0 or Music Match Jukebox Plus 7.5 etc., the sound appears distorted!

I've tried various input volume levels and either I get no playback at all or distortion. The file sizes appear correct for each given track.

Any ideas?

  Diodorus Siculus 00:09 22 Nov 04

Do you have a microphone connected?

  The Spires 00:53 22 Nov 04

Are you sure it is running into a line input and not a microphone input?

  cabanon 07:31 22 Nov 04

My machine has front and rear line in ports. Turns out that the front line in port isn't "fast" enough to cope with analogue inputs - thus the inability for good quality conversion to digital. By connecting to the rear line in port (which is directly connected to the sound card) - I have have found success. It's a shame that the PC manufacturer doesn't highlight this "design issue" in their documentation!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…