Poor quality of downloaded graphics

  Pompey 21:03 11 Mar 03
Locked

I have recently acquired a two-year-old computer running Windows 98SE, with a 1.3 Athlon processor, a 20GB hard drive and 256 mb of memory. When downloading web sites, any graphics are of a very poor quality, although the monitor display seems fine otherwise. I am using IE6.
Can anyone please advise why this is happening?
Pompey

  Pompey 15:34 15 Mar 03

Sorry if I have misled everyone - it is not the graphics as such that I am having problems with, but photographs downloaded from web sites. Does that make it any easier for someone to respond please?
Pompey

  Djohn 15:42 15 Mar 03

I think it is because any photo's on the web page are loaded at a low resolution, approx. 75 or 100.

This is to enable fast loading of web pages and therefore fast browsing for the user.

Photo's and graphics that are intended for downloading, and then printing use a much higher resolution, you will see this on your screen, as the photo/graphic takes much longer to appear, usually starting at the top then slowly coming into view bit by bit.

  -pops- 15:45 15 Mar 03

Do you mean pictures on-screen or downloaded and printed on paper?

Photographs on web sites are usually of fairly low resolution (= poor quality) to minimise the time to download. Unless the site is specifically devoted to high quality pictures, I think you will just have to put up with it.

Brian

  Pompey 20:13 15 Mar 03

Thanks for replying,DJohn and Pops, it is pictures downloaded to my screen I am talking about, though I think they will be as poor if printed.
I never had this problem with my old computer though I was using IE6 just the same. I thought the Athlon processor was supposed to be good for graphics.

  Bacon & Eggs 21:01 15 Mar 03

I suspect it has nothing to do with the processor...

As Djohn and pops said, often people making websites use low-res versions of photos to speed up browsing... however they should still look normal-ish on a screen.

As a suggestion, can you post a link to a page where you have a specific problem with the pictures, so people can take a look on their own machines? May come in useful...

  Pompey 21:37 15 Mar 03

Thanks, Bacon & Eggs. The following is a site I visit nearly every day as I love horse-racing, particularly over the jumps, and I like to save the pictures of the horses I like. The poor quality I am now experiencing is preventing me doing this.

click here

Pompey

  Djohn 22:01 15 Mar 03

Have just looked at your link, and the picture on screen looks fine, the print-out is ok for using in a newsletter or similar, and held at normal distance looks fine.

Held close you can see just a little feathering round the edges, so would not enlarge well at all. But otherwise, it's quite good. J.

  Djohn 22:07 15 Mar 03

Having read your post through again, you say that even on screen, the photo's look poor quality.

Can you tell us what monitor you have, and size, also what resolution are you running at. J.

  Pompey 22:38 15 Mar 03

My monitor is a Targa 17", described under Properties as a Plug and Play Monitor on NVIDIA GeForce2MX, 800 x 600 pixels, and the colour rating is shown as High Colour 16 bit, but there appears to be True Colour 32 bit available. Do you think these settings need changing?

Pompey

  Djohn 23:06 15 Mar 03

High Colour 16 bit, is fine and you will not see any difference by changing to 32 bit colour.

The monitor display may benefit if you are able to change it from plug & play to it's correct description.

You can also change to a higher resolution, 1024x768, this will give a sharper display, but it will be smaller and possibly more difficult to see.

If you try the higher resolution and find the size of text is ok for you, you may find that your screen area alters, and you have a black border round the display. This can be adjusted from the controls on the front of monitor so that your picture fills the screen.

To alter your monitor from plug & play, go to control panel and click on display, then advanced, then Monitor select "Change monitor", and choose the option, "Show all types" and scroll down the list to find the make, then look in the window on the right and choose your model number.

To alter the resolution, go Control panel/display and move the slider bar to the right until it says 1024x768. while you are there, click on advanced again, but this time choose the "adaptor" tab and in the drop-down menu, set your refresh rate to "Optimal".

Give this a try and see how you get on, post back on this thread to let us know. J.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…