Poor quality colour in video programs

  Windsor 12:09 31 Mar 06
Locked

I run Xp Pro and have recently overdone the cleaning out of rubbish! I have now recovered Xp using the CD and all is now well except the colour quality when running either Pinnacle v9, VideoStudio8 or MoviePlus 4 is lousy. The quality in the 'scenes' part of the programs is OK but in the moving pictures - awful. They lack contrast and brightness. Still picture are fine.
Can anyone suggest what has happened?

Windsor

  gudgulf 12:30 31 Mar 06

Have you reinstalled the motherboard drivers and graphics card drivers after the recovery?

  rmcqua 13:02 31 Mar 06

What resolution and colour quality do you have your display adaptor set to?

  ACOLYTE 13:09 31 Mar 06

What graffix card do you have?
On some makes you can alter the settings to include video,the following is for Nvidea based cards:
Rught click the desktop select properties,then click the settings/advanced buttons then your card tab,scroll down to color correction on the left hand side of the panel that opens highlight this and on the right side where it says "apply color changes to" change the drop down box to "all" click apply and close,see if that helps.

  Windsor 14:34 31 Mar 06

Thanks to all of you. I forgot all about the graphics card driver. All is not OK.

Thanks again

  Windsor 14:35 31 Mar 06

Sorry, my message should have read .. all is NOW OK!!!

Cheers

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac