Police car siren in my PC

  Ferrex 09:27 07 Feb 04
Locked

Please Help before I go daft I’ve got a police car in my PC
I have an Evesham Axis 1200 MHz (Asus A7v 1.05 motherboard) (512MB PC133 memory) since the new year 20004 I’ve had 3 new motherboards fitted under warranty the first was because all video output had gone. Now I’m getting concerned with just over one month left on the 3 year warranty.
After the first motherboard was fitted a noise started coming from the tower unit, from the internal speaker that sounds like a police car siren, no other obvious defects occur, this siren carries on until I reboot.
The siren noise can be de activated or deactivated by disabling the CPU fan alert under the power options in the BIOS setting
Evesham decided the Mobo to be defective and fitted another, same problem, yesterday 6/2/04 another mobo was fitted still the same problem exists.
This time the engineer was cute, he had disabled the alert state in the BIOS settings therefore this problem was not going to happen again. Yet he also suggested removing the internal speaker connections to avoid a re occurrence of the problem, I fail to see why when he had disabled the alert in the BIOS.
I have removed all but one off the memory slabs with the same problem, I have then also replaced each single memory slab individually, still the same problem. (CPU Temperature 48C-118F)
(Mobo temperature (34C-95F)
The head technician tells me I must not ignore the alert, and must close down or reboot yet the field engineer turns off the alert and suggests removing the speaker wires.
Loosing confidence in Evesham sorting the problem before warranty expires at the end of March

Cheers Roy.
[email protected]

Thanks for any help provided

  woodbexhill 09:33 07 Feb 04

Can you check and see in the BIOS what the alert temperature for the processor is?

Also, are there any '3rd party' programs in Windows which are you monitoring your temperatures, these could trigger an alarm?

A high temp. alarm was triggered with Motherboard Monitor 5 on my PC :/

  AubreyS 09:35 07 Feb 04

A friend of mine has also had several problems with Evesham. You MUST keep on at them until the fault has been rectified. I do believe that if the problem persists after the warranty has expired, they are still liable because it has not been sorted. I'm sure someone else will advise if this is correct or not.

  Goodtime 09:35 07 Feb 04

It may posibly be that the fan in your power unit is causing the over heat on your chip set. This would mean that the fan on your processor couldnt keep up with the heat generated in the box.
Has this been checked?
When push comes to shove if you have a service agreement then they mst fix the pc to an agreed standard otherwise you should get a new pc, in my opinion.

Hope that helps a little.

Goodtime

  Ferrex 09:42 07 Feb 04

Because of this problem I have on occasion used Asus Probe to monitor whats going on the temperature can be monitored in CMOS and reflect the same as Probe, but Evesham say they do not support Probe, although this came on a CD supplied by them PC as been on now for around one hour the CPU temperature isat the moment 46C the alert went off about 10 mins ago.
Do you feel I should remove Probe, the alert states in Probe are set by default and are a lot higher than my current readings
Thanks for your reply, that was quick.

  Ferrex 09:50 07 Feb 04

When they first replaced the mobo they also replaced the CPU fan, and heatsink. The new heat sink was almost twice the size of the one they took out. I've run the PC with the one side off cenral heating off and a desk fan blowing on the inside but the same problem
Thanks

  jakimo 11:38 07 Feb 04

If you haven't a 3rd party system monitor,then download one and check that the Temp is within 10% + or - of the bios reading,this way you will know if the cpu is frying or not.

Do not follow the field techies advice,he just wants to report back to his HQ that problem is solved,complain to the head technicians boss

  jakimo 14:27 08 Feb 04

Received your mail, Your temp. reading now seems to be OK

  DieSse 15:35 08 Feb 04

What is the alert fan speed set to in the BIOS?

Check that the fan has been connected to the correct point on the motherboard - in case it is misleading you as to which fan setting is the problem. There are several fan points, and it is quite possible to connect the fans to the wrong ones - thus you may think it's one fan, and it's really another one!

  Ferrex 19:56 08 Feb 04

In the BIOS the CPU fan alert state is activated
It can either be active or ignore
Also in the BIOS it tell's me the CPU fan is doing 5357RPM. I have checked your comment refan pick up points it is connected to the one marked CPU Fan.
When teckie came and fitted the new Mobo Fri I think he connected the pick up to the wrong one, when the PC was booted, Asus Probe monitoring the system jumped out of the screen saying your CPU fan is doing zero RMP he then changed the pick up point. Not sure if this mistake, was a mistake, or deliberate, I have since changed the CPU fan borrowed from a mate, with the same dee door dee door, I was convinced my fan was duff, mind his could be too, he does not have fan monitoring in his BIOS Thanks for your avice & time.

  Ferrex 20:01 08 Feb 04

Sorry I meant to mention in the last post, Geez that sounds grim,
Asus Probe is well within 10% of readings in the Bios. I think it's BDG not sure why the PC supplier's do not support it.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…