Pocket PC version compatibility

  Nickoftime 21:02 17 Aug 04
Locked

Have a neat PDA Wireless (IR) keyboard (by microinnovations - model TKB700U) for which the installation CD only goes to Pocket PC 200. I have a Typhoon 'Myguide XL' - great value from Lidl office S/W + GPS ! - running Pocket PC 2003 & installing the the keyboard S/w, leads to a 'Platform not supported' error message. Is it a platform issue or is it an OS issue: anyone have any direct experience of this PDA or of other PPC 2002 S/W running/not running on PPC 2003 PDAs?. Any work-arounds ?

  ton 21:33 17 Aug 04

Maybe some help here? click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…