Plustek Scanner UT12

  TonyV 18:48 04 Feb 04

I have a Plustek UT12 Scanner, which in itself is very good. This is pre-supposing that you only want to operate the thing with the "Lite" OCR Software supplied with the Scanner. The scanner has four buttons on it which enable quick access to Copy, OCR, Fax and Scan. Since buying the Scanner I upgraded the Free Textbridge Classic OCR software to Textbridge Pro Millennium and in so doing it scuppers the OCR Button on the Scanner. I have tried Plustek to see what can be done, and they have said in the past, "Nothing". However, I have reinstalled TBMPro, and updated all the drivers and a Patch for something else not related to this particular problem, and still the button will not work. Looking in the Registry, I can see in there something that is related to the function of this OCR Button, but without knowing what to really change to bring about the full operation of the scanner, I am loathe to try the modifications yet. Can any one out there advise?

  TonyV 20:01 06 Feb 04

I was hoping that someone out there could help me. I have tried Plustek twice this last week, but they cannot be bothered to respond! Which obviously makes a nonsense of "Customer Service"!!

Still hoping!

  TonyV 19:47 13 Feb 04

I give up. Plustek seem dead, and no-one else can give an answer!!
I'll revert back to the Lite version of Textbridge.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…