Pluscom wireless adaptor

  23790954 19:02 19 Feb 09
Locked

Hi there,

I have just started using a Pluscom USB wireless adaptor, with my wireless router. It works fine, and I am quite happy with it. However when I initially boot up my system to where the home page is shown, the full size PLUSCOM page with the large PLUSCOM icon in it, always appears, and has to be cancelled on each occasion.
Is there any way to stop this page appearing each time I boot up the system.
Thanks for all help given.

  Technotiger 19:07 19 Feb 09

I am not familiar with any of that equipment, but have a look in Preferences, there may be the option to prevent that happening.

  Technotiger 19:07 19 Feb 09

I should have said ... Preferences and/or Properties!

  MAJ 19:08 19 Feb 09

Look for a "Splashscreen" option in Pluscom's settings and disable it. If it appears when you start the PC, look for the splashscreen option in Start > Run, type:

msconfig

click OK and click the Starup tab. If it's listed in there, untick it, click Apply and OK to exit and reboot your PC.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…