Plug and Play Problems with XP - Please Help !!!!!

  leeant007 13:03 04 May 04
Locked

I have got problems with my PC. It is running XP home edition. When i insert a plug and play device into my PC it tells me that the drivers cannot be found ?? Although the devices (scanner, usb flash drive etc) claim that they do not require a driver to work.Previously i used them without requiring a driver, they just worked automatically!!

I have rectified this problem before by restoring the the computer to factory setting via the disk. But i would prefer not to do that again.
Plz help if you can

  Old Shep 13:07 04 May 04

Have you tried update driver in Control Panel/Device Manager

  leeant007 15:39 04 May 04

Yes i have tried that but it simply cannot find the driver.
That is the point though, it shouldnt require a driver. I have used this device before and the first time i ever used it i simply plugged it in and it worked fine???!!

But now when i try it, it starts looking for drivers which it didnt need before.

Anyway the device (USB Flash memory) states that no drivers are required for anything after win 98.

Any more suggestions??

Thanks for your support

  Old Shep 17:39 04 May 04

Bump

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…